WordPress MU 2.6

blogs.ku.dk kører på WordPress-MultiUser (WPMU) – og den er lige blevet opdateret, så basiskoden svarer til WordPress 2.6.

WordPress MU 2.6 skal oversættes, jeg skal teste om koden er kompatibel med de plugins vi kører – og så skal blogs.ku.dk også opdateres 🙂

Update 14/1-2009:
WPMU 2.6 oversættelsesfiler:

11 tanker om “WordPress MU 2.6”

  1. hej Jesper og alle i andre i denne post.
    Jeg har nu ledt og ledt efter en mu oversættelse, men kan kun finde version 1.3 som Jesper her har lavet. Jeg kan se at der er andre der har den nye version kørende, men wordpress.dk, ser ud til at have tabt noget data eller lign. Derfor vil jeg spørge om det er muligt at få tilsendt oversættelsesfilerne til xodeus at gmail dot com.
    På forhånd tak

Skriv et svar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *